Image Update Required

Byssokol

Image Update Required

Dear FlightBox User,

As you are aware, FlightBox is a quick-build kit for the Stratux open source ADS-B receiver. In recent months the Stratux team has been working hard to add features and to increase the stability of the system. One of the changes made recently required an upgrade to the underlying Linux operating system. This is something that can’t be installed via the standard update process – it requires a new image be installed on the SD Card.

If you were directed to this page by an error message after updating to v1.0r1, don’t worry – your FlightBox updated properly. You are running the latest version. Because you’re running on an older version of Linux, there are a few features of the update that won’t work on your system. If you want to be able to take advantage of these, you will need an updated operating system image.

To update your system to the latest and greatest version of the software, you will need a new software image, which must be installed directly onto your data card.

There are three options for updating to the latest version:

  1. Re-image the data card yourself by following our Re-Imaging tutorial. This is not difficult, but does require some level of comfort with computers.
  2. Send us your data card and we will re-image it for you. The update is free, but we do require $3 to cover postage. Be sure to send your card in a rigid cardboard envelope or other packaging, as postal machinery will destroy cards send it standard envelopes.
  3. Order a replacement card from our web store. The cards cost $10 + $3 shipping.

If you decide to take us up on option #2, please send your card to:

Open Flight Solutions
Attn: Card Update
408 Camelot Drive
Liberty, MO 64068

Best Regards,

Open Flight Solutions